Welcome to
Help Desk

Product Updates
Training
Support
Ideas Contact Support

Do I Need a Specific Version of Storage Sync or Other Egnyte Applications to Use Non-Inherited Permissions?

Follow

No, non-inherited permissions work with all the existing versions of Egnyte applications, including Storage Sync.

Was this article helpful?
0 out of 0 found this helpful

For technical assistance, please contact us.