Egnyte Help Desk

Storage Sync: Patch for Dirty Cow

Recently the Linux community discovered a computer security vulnerability that impacts all Linux-based operating systems. This vulnerability, nicknamed Dirty COW, allows attackers to perform remote execution of non-privileged code to achieve remote root access on a computer. All Storage Sync versions to date are affected by this security vulnerability. We integrated and tested a Linux OS patch approved by the CentOS community which was released as part of Storage Sync version 11.0. For your security, we strongly advise you to upgrade to Storage Sync 11.0.

Egnyte Community

Egnyte Community

Want to connect with other Egnyte users and our Egnyte team? Share ideas and ask questions in our Community.

Help Improve Egnyte

Every day we work hard to make Egnyte better with feedback from users to improve our products. Sign up to participate in Egnyte User Studies.