Egnyte Help Desk

Egnyte unaffected by VENOM vulnerability

Egnyte is not affected by Venom vulnerability (CVE-2015-3456) as we are not using any of the vulnerable virtualization solutions.

Vulnerable hypervisors: Xen, KVM, and the native QEMU client.
Not Vulnerable: VMware, Microsoft Hyper-V, and Bochs hypervisors
Egnyte Community

Egnyte Community

Want to connect with other Egnyte users and our Egnyte team? Share ideas and ask questions in our Community.

Help Improve Egnyte

Every day we work hard to make Egnyte better with feedback from users to improve our products. Sign up to participate in Egnyte User Studies.