Egnyte Help Desk

SSL version 3.0 vulnerability update

On October 15th, Google had announced a vulnerability in the design of SSL version 3.0. Details of this vulnerability can be reviewed here - https://www.openssl.org/~bodo/ssl-poodle.pdf

In response to this, Egnyte has taken the required steps to deprecate support for SSL version 3.0. Most modern browsers already communicate over the preferred TLS 1.2 protocol, which is more secure. If you notice any issues with your connectivity to Egnyte, please contact Egnyte Support to confirm if it is related to the SSL v3 changes.

 

Egnyte Community

Egnyte Community

Want to connect with other Egnyte users and our Egnyte team? Share ideas and ask questions in our Community.

Help Improve Egnyte

Every day we work hard to make Egnyte better with feedback from users to improve our products. Sign up to participate in Egnyte User Studies.