Egnyte Help Desk

End of Support for Storage Sync 10.2.7 and Older

Egnyte will stop supporting Storage Sync versions 10.2.7 or older on Dec 31, 2017.

While your devices will continue to work, we strongly suggest that you upgrade as soon as possible.  

Storage Sync 11 includes many new features, enhanced performance, and important security improvements:

  • Latest qualified 64-bit OS for much improved scale and performance (for VMware, HyperV)
  • Significantly improved sync performance: changes are synced every 30 seconds
  • Latest Samba libraries for faster and robust SMB access (for VMware, Hyper-V)
  • Significantly enhanced browsing and file access performance for Mac
  • Revamped admin interface for improved usability
  • Self-service UI for users to change their local passwords
  • Security fixes including patches for recent Samba vulnerabilities (WannaCry, SambaCry)
  • Automatic software update to the latest Storage Sync version (for NETGEAR)

What happens after End-of-Support Date

Your device will continue to work as expected. However, any support requests will require you to upgrade to the latest supported Storage Sync version first. We plan to End-of-Life these releases on June 1st 2018

How to Upgrade

VMware:

Storage Sync upgrade video

Migration guide

Hyper-V:

Storage Sync upgrade video

Migration guide

NETGEAR:

Storage Sync upgrade video

Upgrade guide

 

 

 

Egnyte Community

Egnyte Community

Want to connect with other Egnyte users and our Egnyte team? Share ideas and ask questions in our Community.

Help Improve Egnyte

Every day we work hard to make Egnyte better with feedback from users to improve our products. Sign up to participate in Egnyte User Studies.