Egnyte Help Desk

Experiencing crashes on macOS Sierra with Egnyte Drive?

We found an issue related to crashes experienced on macOS Sierra 10.12.1 with Egnyte Drive 1.6.1 installed.

To resolve this issue please update macOS Sierra to version 10.12.2. More information on this update can be found at Apple's support site.

For those who don't want to upgrade to 10.12.2, Egnyte will release a fix to prevent the issue from occurring on 10.12.1 as part of the Egnyte Drive 1.6.2 patch release to be made available in January.

Egnyte Community

Egnyte Community

Want to connect with other Egnyte users and our Egnyte team? Share ideas and ask questions in our Community.