With versions 56 and older of Chrome, you may get an error message when attempting to preview a file in Egnyte's Web UI.

 

This error is caused due to the Chrome PDF Viewer browser plugin being disabled.

 

Resolution

  1. Open a new tab in Chrome and go to the URL: chrome://plugins/

    Note: Starting with version 57 of Chrome, this webpage will be disabled. These settings are now found under the Advanced Settings section of Chrome.

  2. Click Enable for the Chrome PDF Viewer plugin.