Knowledgebase & Forums/Product Support/Web UI

Which Browsers and Operating Systems is Egnyte Compatible With?

Don David
posted this on February 02, 2011 02:45 PM

Updated 2/14/2014

This article lists the supported operating systems, browsers and plug-ins. 

Web Browser Interface

Please note that these requirements are for the New user interface and so do not apply to the Classic UI.

Browsers:  Firefox, Internet Explorer 8-11, Safari 6 and later, Google Chrome.

Flash version recommended: 10.1 and later.

JDK version:  We recommend that you install the latest version of Java available here.

Recommended FTP clients: FileZilla (Windows or Mac) and Cyberduck (Windows or Mac). Both of these services are free.

Mobile  

Android application : Android OS 2.0 and later.

iPad application:  iOS 4.2 and later.

iPhone application: iOS 3.1.2  and later.

Windows Mobile: Windows Phone 7.5 and later.

Map Drive

Operating system:  Windows XP, Vista, Windows 7, Windows 8, Mac OS X 10.7, 10.8; Linux.

Recommended hardware:  2 GB RAM.

Local Cloud Products

Desktop Sync (Personal Local Cloud)

Operating system:  Windows 7, Windows 8,  Mac OS X 10.7, 10.8, 10.9

Recommended hardware:  4 GB RAM minimum.

More details are available here

 

Office Local Cloud (NAS)

Supported products:  NETGEAR ReadyNAS For Business.

More details are available here.

 

Enterprise Local Cloud (VMware Virtual Appliance)    

Supported products: VMware ESX or ESXi, Player, Server, Workstation, Fusion.

Recommended products: VMware ESX or ESXi, Workstation, Fusion. 

More details are available here.

 

Enterprise Local Cloud Platinum (NetApp FAS)

Supported products: VMWare ESXI sever version 4.1 or later and any of the FAS line of NetApp's unified storage products. Your ONTAP version should be 7.3.6 or later.

More details are available here.

 

 
Topic is closed for comments